Latest post Fri, Sep 30 2011 4:47 PM by kligs. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Fri, Sep 30 2011 4:47 PM

    • kligs
    • Not Ranked
    • Joined on Fri, Apr 2 2010
    • Posts 1
    • Points 5

    HDV Capture Freezes computer on Time Code break

    I just recently installed MC 5.5.1.   When i try to capture HDV 1080i Ftg it works great until there is a time code break.  Small time code breaks don't seem to be a major issue, but any big jump in the time code causes the Mac to give me a spinning beach ball of death.    Our camera (Sony HVR-Z7U) randomly makes these timecode breaks just from pausing and recording on the tape, so there is no way to prevent them except to never stop rolling once you start on a tape.   In the old version of MC 2.8 that we just upgraded from, when this problem happened the avid would just throw a "Capture stopped due to lack of progress error".   we could then just start capture again and it would be fine... annoying but fine.   But now the mac freezes so we can't save the project and the media is lost.   even if i go to the media tool the clip was never actually created before failing. 

     

       Any ideas?

     

    here is the system we are usuing

     

     Mac Pro 2x2Ghz Dual-Core Intel Xeon

                  Mac OSX 10.6.8

                  6GB 667 MHz DDR2 FB-Dimm Memory

    AVID Media Composer 5.5.1, Software only mode

     

     

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller