Latest post Tue, Sep 20 2011 2:28 AM by R&B. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Sep 20 2011 12:52 AM

    • jacobbau18
    • Not Ranked
    • Joined on Mon, Sep 19 2011
    • Posts 1
    • Points 25

    Avid ProTools9 won't run! help me out?

    Today I got ProTools9 in the mail. I open it up and read the installation instructions and follow them all. When I run ProTools it'll go smoothly then say "installation folder not found" so I changed the "digidesign" folder so I had full control. I run ProTools again and I clicked on the "digidesign" folder, then it stops responding. Someone please help me out. I've tried running it as admin and not as admin. All drivers are installed and I followed the directions in order. Yes my iLok is in when I run ProTools. Can't contact someone over the phone because of course they close at 5pm.

  • Tue, Sep 20 2011 1:25 AM In reply to

    Re: Avid ProTools9 won't run! help me out?

    If on a Mac try repair permissions,

    For more help the Protools forums are here

  • Tue, Sep 20 2011 2:28 AM In reply to

    • R&B
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Metro Atlanta
    • Posts 205
    • Points 2,465
    • Moderator: Avid Xpress DV Mac
      Moderator: Avid Xpress Pro Mac

    Re: Avid ProTools9 won't run! help me out?

    Need a little more info.

    Mac or PC?

    When you say you "changed the digidesign folder," what do you mean?  What, specifically, did you do?

    iMacs, both running OS X 10.7.x Lion. Both have 3.06 GHz Intel Core 2 processor w/ 4 GB RAM. Also a 17" MacBook Pro. All these machines are from 2008... [view my complete system specs]

    Randy Brown
    Brown Media, Inc.
    "Voice Imaging for Radio and TV"

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller