Latest post Wed, Sep 28 2011 3:41 PM by slabross. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Sep 14 2011 9:40 PM

    • digim
    • Not Ranked
    • Joined on Thu, Oct 14 2010
    • Posts 20
    • Points 230

    problems with audio crossfades

    Hello ds users,

     and i've a big problem with crossfades.

    when i edit a fade there will be damaged after i splice in scene  ahead of the fade. it looks like there is a problem with the audiocashfiles.

    does anyone have a solution for this problem?
    i'am still using the ds 10.3

    thanks a lot

    stephan

    Filed under: ,
  • Thu, Sep 15 2011 5:39 PM In reply to

    • slabross
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec, Canada
    • Posts 938
    • Points 9,690
    • Avid Employee
      Moderator: Avid DS

    Re: problems with audio crossfades

    Can you describe what kind of damage affects your timeline?  And can you open a Support Ticket via the Avid Online Support ?

    Sylvain Labrosse
    Principal Expert | Services and Customer Success

    Avid
    3510 St-Laurent Boulevard
    Montréal, QC H2X 2V2
    Canada
    sylvain.labrosse@avid.com

    Create cases online now at  csportal.avid.com 
    It's fast, easy and effective!

    We're Avid.  Learn more at www.avid.com  

  • Wed, Sep 28 2011 9:42 AM In reply to

    • tonyjover
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Birmingham UK
    • Posts 390
    • Points 4,590
    • Moderator: Avid DS

    Re: problems with audio crossfades

    Bit late here, but my guess would be that he's seeing the dissolve disappear leaving a mute gap in the audio track.  I've seen it many times myself, but it's very difficult to pin down exact repro steps.

    Tony

  • Wed, Sep 28 2011 3:41 PM In reply to

    • slabross
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Montreal, Quebec, Canada
    • Posts 938
    • Points 9,690
    • Avid Employee
      Moderator: Avid DS

    Re: problems with audio crossfades

    Thank you Tony.

    If ever you, or anyone else, are able to provide us with specific steps that help reproduce this problem, let me know and I will open a work item in the development database. Otherwise, my hands are tied.

    Sylvain Labrosse
    Principal Expert | Services and Customer Success

    Avid
    3510 St-Laurent Boulevard
    Montréal, QC H2X 2V2
    Canada
    sylvain.labrosse@avid.com

    Create cases online now at  csportal.avid.com 
    It's fast, easy and effective!

    We're Avid.  Learn more at www.avid.com  

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller