Latest post Tue, Jun 14 2016 12:08 PM by filmfriseur. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Aug 31 2011 10:55 AM

    • Bill Clark
    • Not Ranked
    • Joined on Sat, Sep 11 2010
    • Rutland, UK
    • Posts 18
    • Points 220

    Transition Manipulation tool - problems

    I've been working on Avid for 20 odd years - we had one of the first in London when I was at VTR in 1992. I recently upgraded to 5.5.1 - immediately had problems with the TM Tool. No hand appearing - no handles on the transitions. So I looked into the forums and saw it might haver something to do with the user profile. So I created a new user and everything worked. Good - but of course all my keyboard and export prefs now disappeared. Tried re-importing my old ones. That worked but the TMT disn't. Ok back to new user + 2 hours recreating prefs and shortcuts. Everything working until.... log out, re-boot later and guess what - TMT not working again. Also, now I notice the fade effect isn't working either. OK - start again. Re-build the new user - recreate the keyboard shortcuts checking which ones might be the problem. It seems to me it might be re-mapping the ff-rew button to the A and S keys... seems weird but just feel it might be a problem. Anyway the TMT has disappeared again and the fade effect doesn't work. Whatever - this shouldn't happen Avid...

     

    Mac Pro OSX 2 x 2.93 GHz Quad-Core Intel Xeon 16GB 1066 MHz DDR3 - no expense spared everyhting qualified....

    Mac Pro 2009 / 2 x 2.93 GHz Quad-Core Intel Xeon, 16 gig RAM, ATI Radeon HD 4870 512 MB, Lion 10.7.2 [view my complete system specs]
  • Wed, Aug 31 2011 1:36 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Transition Manipulation tool - problems

    30 views and no answers, seems like noone wants to tell you that you are using an old 5,51 download, 5,52 has been out for quite some time and 5,53 was released just a week ago.

    So, my recommendations is to update to the latest version, start with clean settings again however it shouldn´t be necessary but you seem to have some routine now and as things have started to look weird ... .

    and then come back and tell if it solved your problems

    hth

     

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Wed, Aug 31 2011 2:25 PM In reply to

    • Bill Clark
    • Not Ranked
    • Joined on Sat, Sep 11 2010
    • Rutland, UK
    • Posts 18
    • Points 220

    Re: Transition Manipulation tool - problems

    Oh cruel world - as I was directed by the Avid store to download 5.1 it never occoured to me that there might be two post relaease upgrades to date. Duh. Should have realised. Anyhow - many thanks for the heads up. Downloading as I type - will let you know what transpires.

    Best

    Bill

    Mac Pro 2009 / 2 x 2.93 GHz Quad-Core Intel Xeon, 16 gig RAM, ATI Radeon HD 4870 512 MB, Lion 10.7.2 [view my complete system specs]
  • Wed, Aug 31 2011 2:37 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Transition Manipulation tool - problems

    Yes, good luck, just remember to deactivate 5,51 before uninstalling if you are on a SW license

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Thu, Sep 1 2011 5:59 AM In reply to

    • Bill Clark
    • Not Ranked
    • Joined on Sat, Sep 11 2010
    • Rutland, UK
    • Posts 18
    • Points 220

    Re: Transition Manipulation tool - problems

    OK, downloaded the upgrade and was amazed at how many bugs had been identified and fixed. It seemed to make 5.5.1 more aof a Beta than a release. Anyway well worth doing so thanks for that. Unfortunately it didn't fix my problem. Worked through all my settings and button to button stuff and sure enough, my handles disappeared and the TMT didn't work. But this time I twigged when it happened. I like to trim in small windows - but when I set those prefs it affected the TMT. Here's some screen grabs:

    SS.1 - handles clearly visible when set at "Never use Small trim mode"

     

    SS.2 - ditto - "Go to transition..." SS.3 - Oh oh... the handles have escaped! Whether I'm missing something here I don't know - but it seems to me that these days there shouldn't need to be a work around or a trade-off in any major league software operation. Anyway it's sort of fixed for the moment - but perhaps Avid could see their way to having a look at this in 5.5.4? Thanks for your help. Bill

     

    Mac Pro 2009 / 2 x 2.93 GHz Quad-Core Intel Xeon, 16 gig RAM, ATI Radeon HD 4870 512 MB, Lion 10.7.2 [view my complete system specs]
  • Thu, Sep 1 2011 6:32 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,365

    Re: Transition Manipulation tool - problems

    origamiuk:

    OK, downloaded the upgrade and was amazed at how many bugs had been identified and fixed. It seemed to make 5.5.1 more aof a Beta than a release.  

    Lucky for you you never ran 5,50, 5,51 was actually a very good first build I think and maybe the first time ever that Avid didn´t release a " zero " build as their first release ..

    However, in complicated apps bugs can never be avoided, nice that you have found a way that works for you now, happy to have been able to assist and a continued happy editing.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Jun 14 2016 12:08 PM In reply to

    • filmfriseur
    • Not Ranked
    • Joined on Fri, Feb 8 2013
    • Berlin, Germany
    • Posts 63
    • Points 560

    Re: Transition Manipulation tool - problems

    It is a while, but this post helped me out. (I changed the trim settings because with PIPs I would see in trimmode only the videotrack beneath the actual track I was working in. Other story.)

    But now we have 8.5.3 and I still don't see the logic behind, why the transition manipulation tool is turned of when in trim features "Alway use small trim mode" is on?

    amc 2018.4 - symphony . 3.46 dual 6core mac pro (early2009, upgraded to westmere 5.1, OSX 10.12.6). 64 gb . msi gtx 970 . 2x 27" monitor . 1x 24"... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller