Avid Media Composer - Mac

Forum for advanced Media Composer Mac users.
Write a New Post
Page 3 of 1735 (34696 items) < Previous 1 2 3 4 5 Next > ... Last »
Topics Replies Views
Popular Post
All drives filtered out in Media Creation by cgulkin
» Latest post by hbrock , Mon, Nov 5 2018 12:19 AM
9 983
Popular Post
after installing 2018.10 Can't get sound on MXF file to come into... by mmagder
» Latest post by hbrock , Sun, Nov 4 2018 11:39 PM
2 350
Post
Play goes for one frame only by chuckkahn
» Latest post by Tom Pearson , Sun, Nov 4 2018 11:00 PM
1 187
Popular Post
Avid Activation Error by daybroadway
» Latest post by camoscato , Sun, Nov 4 2018 7:16 AM
1 204
Popular Post
Assigning Tape Name to AMA (Workflow for Reality TV) by Morris
» Latest post by Ahnomaly , Sat, Nov 3 2018 9:29 PM
1, 2
16 11,452
Popular Post
Loosing workspace settings by littlemachine
» Latest post by Robert Goodman , Sat, Nov 3 2018 2:41 PM
2 280
Popular Post
in-out point add edit.. playhead by Ulrich Thomsen
» Latest post by MikeyB , Sat, Nov 3 2018 11:00 AM
1, 2
15 674
Popular Post
sequence could not be committed because it is empty error when exporting... by dingo1
» Latest post by hbrock , Sat, Nov 3 2018 12:55 AM
5 472
Post
AAF from Media Composer to Pro Tools = volumes lost (bug?) by sd2
» Latest post by hbrock , Sat, Nov 3 2018 12:48 AM
2 153
Popular Post
Media Composer 2018.10 crash at startup by Alessandro Marcon
» Latest post by hbrock , Sat, Nov 3 2018 12:46 AM
4 350
Popular Post
Constant crashing due to "No running thread" by filmyak
» Latest post by adub_212 , Fri, Nov 2 2018 8:49 PM
1, 2
16 1,548
Post
way to visually distinguish multiclips in thumbnails of script? by Daniel Haworth
» Latest post by Daniel Haworth , Fri, Nov 2 2018 2:43 PM
0 115
Popular Post
exporting old meridian encoded SD clips by dingo1
» Latest post by dingo1 , Fri, Nov 2 2018 6:15 AM
2 279
Popular Post
Dynamic Media Folder: error message saying - AVID Editor Services... by Ivo
» Latest post by CinéMatica , Thu, Nov 1 2018 8:06 PM
4 399
Popular Post
No audio output except when playing calibration tone! by nigelad
» Latest post by nigelad , Thu, Nov 1 2018 3:02 PM
11 600
Popular Post
2018.9 small trim mode sluggish? by farhadd
» Latest post by farhadd , Thu, Nov 1 2018 2:51 PM
2 381
Popular Post
HEVC (iPhone X) @ 240fps by cryptoshane
» Latest post by IKnowaGuyLLC , Wed, Oct 31 2018 10:39 PM
3 1,160
Popular Post
Export Settings for Send to -> Pro Tools 11 and Higher? by persyst
» Latest post by persyst , Wed, Oct 31 2018 6:57 PM
4 356
Post
Dupe Detection Error by Dale Gagne
» Latest post by Dale Gagne , Wed, Oct 31 2018 4:40 PM
2 165
Popular Post
current state of Wacom and Avid compatibility? by gumbaedit
» Latest post by gumbaedit , Tue, Oct 30 2018 11:59 PM
2 301
Write a New Post
Page 3 of 1735 (34696 items) < Previous 1 2 3 4 5 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller