Avid Xpress DV - Mac

Archived - read and write access allowed
Write a New Post
Page 4 of 16 (318 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
Topics Replies Views
Popular Post
QuickTime Export Fast Start Not Working by Travis
» Latest post by Travis , Wed, May 14 2008 9:11 PM
1 3,124
Popular Post
blank white pop up freezes playing sequence, avid crash. intermittent... by zobo
» Latest post by freelancer , Fri, May 9 2008 8:39 PM
4 3,573
Popular Post
desktop video resource by MortenR
» Latest post by BLKDOG , Fri, May 2 2008 2:17 PM
4 3,087
Popular Post
EXPORT MENU FAILURE by vladwolodarsky
» Latest post by vladwolodarsky , Fri, May 2 2008 4:38 AM
2 2,042
Popular Post
need urgent help with client monitor! by Kerstin
» Latest post by Kerstin , Thu, May 1 2008 9:13 AM
2 2,213
Popular Post
AVID DV XPRESS Picture at 15:1s by AndyV
» Latest post by BLKDOG , Wed, Apr 23 2008 2:10 PM
1 1,804
Popular Post
lost avx effects and pan & zoom with upgrade by 1949willys
» Latest post by Kenton.VanNatten , Fri, Apr 4 2008 4:17 AM
6 3,558
Popular Post
Composer window will not rezize by tbonetaylor
» Latest post by BLKDOG , Tue, Apr 1 2008 4:28 PM
3 2,732
Popular Post
Software Update by LLLYNCHHH
» Latest post by BLKDOG , Fri, Mar 7 2008 2:21 AM
1 2,038
Popular Post
Viewing HDV footage in XpressDV? by jenniferfilm
» Latest post by wsimonett , Thu, Mar 6 2008 11:13 PM
7 3,786
Popular Post
Avid Xpress Pro 4.6.5 and Leopard? by Handy24
» Latest post by BLKDOG , Tue, Feb 19 2008 12:22 PM
2 4,980
Popular Post
Crying [:'(] Megalon vs Jigsaw - burned DVDs show odd artifacting when camera pans... by Al
» Latest post by Al , Mon, Feb 11 2008 12:44 PM
13 9,545
Popular Post
Exported quicktime movies do not display video when burned in iDVD8... by Al
» Latest post by Al , Sun, Feb 10 2008 12:05 PM
5 10,585
Popular Post
Capture HDV footage by globreal
» Latest post by BLKDOG , Fri, Dec 28 2007 2:22 PM
1 3,524
Popular Post
Send to one step DVD on Mac by Leo153
» Latest post by Leo153 , Thu, Dec 13 2007 6:30 PM
2 2,713
Popular Post
No input signal present ERROR by Evovideo
» Latest post by Evovideo , Fri, Dec 7 2007 10:07 PM
2 2,597
Popular Post
COREAUDIO_MIXER_SET_MUTE_ERROR by hollenstein
» Latest post by BLKDOG , Sun, Dec 2 2007 9:22 PM
1 2,104
Popular Post
Video Freezes in Source Monitor During Playback? by framus
» Latest post by Kenton.VanNatten , Sun, Nov 25 2007 5:51 AM
6 6,923
Popular Post
avid xpress dv 4.8.1 and OSX 10.4.7 by jall
» Latest post by BLKDOG , Thu, Nov 15 2007 12:47 PM
2 2,862
Popular Post
error "djg_vdm_overrunwhile" while capturing by jall
» Latest post by jall , Tue, Nov 13 2007 9:53 PM
0 1,378
Write a New Post
Page 4 of 16 (318 items) « First ... < Previous 2 3 4 5 6 Next > ... Last »
More Options

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller